Technische Probleme beim Aufruf von TAMINO Klassikforum ?

  • Ich bekam in den letzten beiden Tagen Meldungen von 3 Usern, daß sie Probleme beim Aufruf von Tamino hatten, ich frage daher an ob davo weiter User btroffen waren.
    Ich vermute allerding, daß hier ein Übertragungsfehler in bestimmten örtlichen Bereichen vorliegt, denn ich konnte keinen Fehler feststellen.
    Ich erinnere mich, daß ich vor JAHREN einen derartigen Fehler hatte, ich konnte Tamino nicht erreichen, anderes Seiten indes schon, die deutschen Benutzer waren aber problemslo online unterwegs. Feedback wird erbeten - vielleicht kennt jemand Ursache und Lösung-


    mfg aus Wien
    Alfred

  • Ich habe kein Problem TAMINO aufzurufen. Ich habe seit einigen Tagen aber ein Problem, mit der Google-Bildsuche gefundene Fotos bei Tamino einzustellen. Wer mir sagen kann, wie das jetzt seit der dortigen Umstellung funktioniert, dem bin ich dankbar!

    Beste Grüße vom "Stimmenliebhaber"


    Inhalten aller Art in Beiträgen anderer in diesem Forum stimme ich hier ausdrücklich nur dann zu, wenn ich ihnen in Antwortbeiträgen ausdrücklich zustimme! ;)

  • Soweit ich weiß geht das überhaupt nicht mehr. Weil ein marktbeherrschender Anbieter sich darüber beschwert hat, daß man Bilder von ihm ansehen (und auch runterladen) kann. Daher hat google diese Funktion gesperrt. So wollen die Konzeren oder einge davon verhindern, daß ihre Daten benitzt werden ohne daß sie Profit daraus schlagen können. Man sollte sich daher in Zukunft gut überlegen bei wem man einkauft und wo man seine Moneten hinträgt.


    Beste Grüße aus Wien
    Alfred

  • Test



    Ein Mittamino, der hier nicht genannt wird, hat mich gerade angerufen und mir geholfen. Mit dem Chrome-Browser kriege ich es nun hin. :)


    (Das ist nun Ferdinand Bürgmann, den ich vorhin in Willis Rubrik ergänzt habe.)

    Beste Grüße vom "Stimmenliebhaber"


    Inhalten aller Art in Beiträgen anderer in diesem Forum stimme ich hier ausdrücklich nur dann zu, wenn ich ihnen in Antwortbeiträgen ausdrücklich zustimme! ;)

  • Ich habe nach wie vor keinerlei Probleme. Wenn ich Google aufrufe und in das Eingabefeld z. B. eingebe: alfred schmidt tamino, erscheinen Hunderte von Bildern. Wenn ich dann z. B. mit der linken Maustaste auf das zweite Bild klicke, erscheint es in voller Größe. Dann folgt das üblich Procedere, Grafikinfo anklicken und in Tamino einsetzen:



    èt voilá!


    Liebe Grüße


    Willi :jubel:


    P.S. Und jetzt ab ins Bett!

    1. "Das Notwendigste, das Härteste und die Hauptsache in der Musik ist das Tempo". (Wolfgang Amadeus Mozart).
    2. "Es gibt nur ein Tempo, und das ist das richtige". (Wilhelm Furtwängler).

  • Nachdem ich heute morgen nach wie vor entweder encoding-Fehler angezeigt bekam (oder HTM-Quelltext) scheint sich die Situation jetzt zu normalisieren.

    Einer acht´s - der andere betracht´s - der dritte verlacht´s - was macht´s ?
    (Spruch über der Eingangstür des Rathauses zu Wernigerode)

  • Keine Probleme mit Tamino. Aber YT hat wieder einige rausgeschmissen, deren Videos nunmehr fehlen. Bei mir ist das "Michael Krechel" und "Magic Bus".


    Herzlichst La Roche

    Musik ist eine heilige Kunst - Hugo von Hofmannsthal. Aussage des Komponisten aus der Oper "Ariadne auf Naxos" mit der Musik von Richard Strauss.


  • Das Rechenzentrum - ich habe heute telefoniert- hat normalen Betrieb.
    Es sind dort keine Fehler bekannt.
    Ich gehe davon aus, daß es sich um Übertragungsfehler im Netz handelt, die nur bestimmte Knoten betreffen...


    mfg aus Wien
    Alfred

  • Jetzt geht es wieder, ich (nach Internet recherchen) folgendes gemacht:


    gzip Komprimierung im Firefox deaktivieren - Kann Fehler bei anderen Seiten wie z.B google verursachen
    Firefox öffnen -> in der Adresszeile "about:config" eingeben -> Ausführen mit Enter -> Warnmeldung bestätigen -> "network.http.accept-encoding" aufrufen -> gzip aus dem Wert löschen


    dann kam ich rein . Hab das dann wieder rückgängig gemacht und jetzt geht es. Allerdings: Die Felder von jpc und amazon sind weg, ich kann also keine CD-links laden. Statt dessen sind unten auf dem Feld die "Einstellungen", ich glaube aber nicht, dass das mit diesem encoding Fehler zu tun hat. Vielleicht hat ja jemand eine Idee.


    Konrad

  • Ich gehe davon aus, daß das absichtlich so eingerichtet wurde, weil einige Anbieter darüber geklagt (angeblich auch im juristischen Sinne), daß die Nutzer Bilder downloaden konnten ohne ihre Seite zu besuchen.


    Da wird jetzt anscheinend gebastelt,
    Wie es aussieht sind de sie Links von Amazon die diese Probleme machen.
    Sollte das der Fall sein, dann wäre IMO die gesamten Werbepartnerschaften gefährdert - und das wäre dann sicher ein Verlust für viele Anbieter


    ANGEBLICH soll der Fehle nach einem Update des Firefox aufgetreten sein
    Wie schaut das bei anderen Browsern aus.
    Irgendjemand hat behauptet, den Fehler durch eine Systemwiederherstellung behoben zu haben
    Derzeit sind wir nicht nur von Viren, sondern auch von den zahlreichen "Updates" - die selten Vorteile für den Nutzer bringen - gefährdet.


    mfg aus Wien
    Alfred

  • Chrome macht noch mehr Probleme als Firefox.
    Die allererste Fehlermeldung, die ich bekam, lautete: Firefox kann die Seite nicht öffnen, weil eine unbekannte Kompression benutzt wird. Ich solle den Betreiber informieren.
    Gestern habe ich gesehen, dass Firefox sich an der Datei "style-1.css" aufgehängt hat.

  • ANGEBLICH soll der Fehle nach einem Update des Firefox aufgetreten sein

    Ich werde auch ständig aufgefordert, ein Firefoxupdate herunterzuladen. Ich habs bisher nicht gemacht, einige im www haben auch davor gewarnt, weil danach Probleme aufgetreten wäre. Wie gesagt, bisher habe ich keine Probleme, auch die Werbebanner von amazon und jpc kann ich jederzeit öffnen, von Tamino aus.


    Herzlichst La Roche

    Musik ist eine heilige Kunst - Hugo von Hofmannsthal. Aussage des Komponisten aus der Oper "Ariadne auf Naxos" mit der Musik von Richard Strauss.


  • Ich glaub auch nicht, daß es an Firefox liegt. Die gleichen Probleme gab (gibt) es bei IE10 und MS Edge.
    Bei mir läuft es wieder einigermaßen stabil. Interessant wäre, ob es auch bei einem Nicht-Microsoft-Betriebssystem-Nutzer aufgetreten ist.

    Einer acht´s - der andere betracht´s - der dritte verlacht´s - was macht´s ?
    (Spruch über der Eingangstür des Rathauses zu Wernigerode)

  • Ich glaub auch nicht, daß es an Firefox liegt. Die gleichen Probleme gab (gibt) es bei IE10 und MS Edge.
    Bei mir läuft es wieder einigermaßen stabil. Interessant wäre, ob es auch bei einem Nicht-Microsoft-Betriebssystem-Nutzer aufgetreten ist.


    mit Android via Tablet-Samsung Galaxi funzt es, mit Google-Crome eingeschränkt mal mehr und mal weniger ..

  • Mit einem MAC und Safari als Browser gibt es übrigens keine Probleme (lt. seicento). Also vielleicht doch ein Microsoft-Problem. Es gab ja sowohl für Windows 7 als auch 10 kürzlich Updates.

    Einer acht´s - der andere betracht´s - der dritte verlacht´s - was macht´s ?
    (Spruch über der Eingangstür des Rathauses zu Wernigerode)

  • Nach zweitägigem Hickhack funktioniert mein Tamino-Zugang endlich wieder, und ich hoffe, es bleibt nun dabei.


    Die letzten beiden Tage waren eine echte Nervenprobe, selbst wenn man mit viel Glück einmal bei TAMINO gelandet war, kam die nächste Fehlermeldung prompt beim ersten Thread-Aufruf.

  • Ich bitte diesen Beitrag nicht als Nörgelei oder gar Beschwerde zu verstehen, sondern als Hinweis, der der Administration vielleicht zur Identifikation und Behebung von Fehlern dienen kann. Ich bekam gerade beim Aufruf eines neuen Beitrags folgende Fehlermeldung:


    Ein Fehler ist aufgetreten

    Interner Fehlercode: 01c8ad3529f07bb202a69c8d7804147c77e431b1

    Was ist passiert?

    Leider ist es bei der Verarbeitung zu einem Fehler gekommen und die Ausführung wurde abgebrochen. Falls möglich, leiten Sie bitte den oben stehenden Fehlercode an den Administrator weiter.


    Administratoren können die vollständige Fehlermeldung mit Hilfe dieses Codes in der Administrationsoberfläche unter „Protokoll » Fehler“ einsehen. Zusätzlich wurden die Informationen in die Protokolldatei */log/2018-12-04.txt geschrieben und können beispielsweise mit Hilfe eines FTP-Programms abgerufen werden.


    Hinweis: Der Fehlercode wird zufällig generiert, erlaubt keinen Rückschluss auf die Ursache und ist daher für Dritte nutzlos.

    System Information

    • PHP Version:

      7.1.23-nmm1

    • WoltLab Suite Core:

      3.1.6 pl 1

    • Peak Memory Usage:

      13.6/128 MiB

    • Request URI:

      /index.php?thread/20864-martern-aller-arten/&postID=657093

    • Referrer:

      http://www.tamino-klassikforum…x.php?unread-thread-list/

    • User Agent:

      Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/70.0.3538.110 Safari/537.36

    Error

    • Error Type:

      wcf\system\exception\ErrorException

    • Error Message:

      Undefined offset: 0

    • File:

      */lib/system/WCF.class.php (346)

    • Stack Trace:
      • #0 */lib/system/bbcode/AMBBCode.class.php (24):
      • wcf\system\WCF::handleError(8, 'Undefined offset: 0', '*/lib/system/bbcode/AMBBCode.class.php', 24, [ openingTag => , content => , closingTag => , parser => ])
      • #1 */lib/system/bbcode/HtmlBBCodeParser.class.php (346):
      • wcf\system\bbcode\AMBBCode->getParsedTag([ attributes => , name => ], '<!-- META_CODE_INNER_CONTENT -->', [ name => , __parents => ], wcf\system\bbcode\HtmlBBCodeParser)
      • #2 */lib/system/html/output/node/HtmlOutputNodeWoltlabMetacode.class.php (49):
      • wcf\system\bbcode\HtmlBBCodeParser->getHtmlOutput('am', [ ], DOMElement)
      • #3 */lib/system/html/node/AbstractHtmlNodeProcessor.class.php (114):
      • wcf\system\html\output\node\HtmlOutputNodeWoltlabMetacode->replaceTag([ name => , attributes => , element => ])
      • #4 */../../../../../[internal function] (?):
      • wcf\system\html\node\AbstractHtmlNodeProcessor->wcf\system\html\node\{closure}([ 0 => , content => , 1 => ])
      • #5 */lib/system/html/node/AbstractHtmlNodeProcessor.class.php (128):
      • preg_replace_callback('~<wcfNode-852de035025d9859f5ebd8ef7dfa548c9b376efa>(?P<content>[\\s\\S]*)</wcfNode-852de035025d9859f5ebd8ef7dfa548c9b376efa>~', Closure, ' <wcfNode-edaef431e26a00f37e48dab355bc1d85f0ddc355><p>Liebe Freunde, <br></p> <p>danke für die kollegialen Hilfestellungen und motivierenden Ermutigungen. Jedoch mehr als aufrufen, lesen und schreiben kann ich noch nicht.</p> <p>Wie findet man ein bestimmtes Thema?</p> <p>Wie löscht man Beiträge?</p> <p>Wie zitiert man? und, und , und</p> </wcfNode-edaef431e26a00f37e48dab355bc1d85f0ddc355><p>Lieber Hans,</p> <p><br></p> <p>du kannst mich gerne anrufen, wenn du nicht weiterkommst. Wir gehen das dann gemeinsam am Computer durch. Ich habe inzwischen das Meiste einfach durchprobiert und komme sehr gut zurecht, eigentlich ist Vieles bequemer geworden. <br></p> <p>Ein bestimmtes Thema zu finden war ja auch vorher nicht immer leicht. Ich habe mir die Überschriften von Themen, die ich gerne besuche, notiert. Mit "Erweiterte Suche" komme ich dann immer zum Ziel. Manchmal genügt es auch, sich den Oberbegriff zu merken oder zu notieren, wie z.B. "Regietheaterforum".</p> <p>Was das Löschen betrifft: Beiträge, die ich noch nicht abgesandt habe, werden ja nicht übermittelt, wenn ich aus dem Programm aussteige. Allerdings finde ich die neue Funktion, die mir einen Entwurf rekonstruiert, sehr praktisch. Manchmal ist es mir im alten Programm passiert, dass das Internet beim Absenden aussetzte, und dann war der Beitrag verloren, wenn ich ihn nicht vorher in einem Schreibprogramm gespeichert hatte (word oder OpenOffice, das ich jetzt fast nur noch verwende). Ich habe mir zwar angewöhnt, jetzt jedes Mal zu schauen, ob das Internet auch läuft, aber manchmal hatte ich es vergessen. Jetzt bekomme ich meinen Entwurf wieder.</p> <p>Willst du in einem bereits abgesandten Beitrag hinterher etwas löschen, kannst du ja die "Bearbeiten"-Funktion aufrufen. Allerdings öffnet sich dann ein weiteres Fenster, in dem du "Löschen" oder "Beitrag bearbeiten" wählen musst. <strong>Vorsicht!</strong> Bei "Löschen" wird der ganze Beitrag gelöscht. Bei "Bearbeiten" bekommst du deinen ursprünglichen Text. Darin kennzeichnest du die zu löschenden Passagen und löschst sie mit der "Entf"-Taste.</p> <p>Das Zitieren ist auch einfach. Du nimmst <strong>in dem Beitrag, aus dem du etwas zitieren willst</strong>, einfach die Zitiertaste (gekennzeichnet mit <strong>"</strong>) und schon ist der Beitrag (allerdings als Ganzes) als Zitat in deinen Beitrag übertragen. Wenn du nur Teile daraus zitieren möchtest, kennzeichnest du die zu löschenden Teile und löschst sie mit der "Entf" Taste.<br></p> <p>Lediglich mit Amazon, jpc und youtube ist es im Augenblick noch etwas schwieriger, solange die Buttons noch nicht vorhanden sind. Du kannst, wie hier schon vorgeschlagen, das Einsetzen z.B. mit <wcfNode-852de035025d9859f5ebd8ef7dfa548c9b376efa></wcfNode-852de035025d9859f5ebd8ef7dfa548c9b376efa> bewirken, zwischen die du mittig die ASIN setzt. Das Gleiche gilt für jpc mit <wcfNode-d21593e19ceeabf945e3a2b0c0f3b0e1510a582f></wcfNode-d21593e19ceeabf945e3a2b0c0f3b0e1510a582f> und der Bestellnummer bzw. [youtube][/youtube] mit der kopierten Adresse aus youtube. Damit ich diese Zeichen nicht jedesmal neu schreiben muss, habe ich sie, wie auch andere Textbausteine, die ich verwende, in eine Datei "Textbausteine" geschrieben, aus der ich sie leicht kopieren kann.</p> <p>Weil die "Beiträge der letzten 24 Stunden" bzw. "Beiträge seit Ihrem letzten Besuch" fehlen, habe ich mir anders geholfen: Ich klicke im Kopf links die ungelesenen Beiträge an und lese diejenigen, die mich interessieren (Sehr vorteilhaft auch, weil man sofort auf die entsprechende Seite geführt wird). Danach bediene ich das Häkchen auf der rechten Seite, das alle noch Übrigen löscht. Beim nächsten Besuch bekomme ich dann als "Ungelesen" nur die Beiträge genannt, die seit meinem letzten Besuch entstanden sind, mit denen ich dann genauso verfahre.</p> <p>Vielleicht konnte ich dir damit schon ein wenig weiterhelfen.</p> <p><br></p> <p>Liebe Grüße</p> <p>Gerhard <br></p> ')
      • #6 */lib/system/html/output/node/HtmlOutputNodeProcessor.class.php (177):
      • wcf\system\html\node\AbstractHtmlNodeProcessor->getHtml()
      • #7 */lib/system/html/output/HtmlOutputProcessor.class.php (72):
      • wcf\system\html\output\node\HtmlOutputNodeProcessor->getHtml()
      • #8 */../lib/data/post/Post.class.php (81):
      • wcf\system\html\output\HtmlOutputProcessor->getHtml()
      • #9 */../../../../../[internal function] (?):
      • wbb\data\post\Post->getFormattedMessage()
      • #10 */lib/data/DatabaseObjectDecorator.class.php (86):
      • call_user_func_array([ 0 => , 1 => ], [ ])
      • #11 */templates/compiled/3_wbb_1_thread.php (4624):
      • wcf\data\DatabaseObjectDecorator->__call('getFormattedMessage', [ ])
      • #12 */lib/system/template/TemplateEngine.class.php (321):
      • include('*/templates/compiled/3_wbb_1_thread.php')
      • #13 */lib/page/AbstractPage.class.php (323):
      • wcf\system\template\TemplateEngine->display('thread', 'wbb')
      • #14 */lib/page/AbstractPage.class.php (114):
      • wcf\page\AbstractPage->show()
      • #15 */lib/system/request/Request.class.php (83):
      • wcf\page\AbstractPage->__run()
      • #16 */lib/system/request/RequestHandler.class.php (96):
      • wcf\system\request\Request->execute()
      • #17 */../index.php (9):
      • wcf\system\request\RequestHandler->handle('wbb')
  • Auch ich bekam eine Fehlermeldung beim Versuch des Aufrufs der Rubrik "Martern aller Arten".

    Beste Grüße vom "Stimmenliebhaber"


    Inhalten aller Art in Beiträgen anderer in diesem Forum stimme ich hier ausdrücklich nur dann zu, wenn ich ihnen in Antwortbeiträgen ausdrücklich zustimme! ;)

  • Die Fa Woltlab war so freundlich diesen Fehler kulanterweise schnell und in Rahmen unseres Installationsauftrags zu beheben, wobei der fehler NICHT an deren Software lag.Die Fehlerursache ist eine doppelte.

    1) ein User Bedienungsfehler

    Der AM- Befehl wurde ohne Parameterübergabe (zu deutsch: ohne ASIN Nummer) verwendet

    Das programm sucht nun nach dieser Nr und stürzt a.

    2) ein Befehl darf grundsätzlich solch eine Fehler nicht verurdachen - er muss abgefangen werden.

    Der Fehler lag somit bei Theophilus und im weiteren Sinne bei 3 von ihm programmierten Befehlrn


    Die Fa Woltlab hat nicht nur den Fehltr im eigentlichen Sinne behoben, sondern auch die 3 anfälligen Befehle

    AM, jpc und TSP optimiert und es sollte jetzt nichts mehr passieren. Das wird funktionieren, muß aber nicht vorsätzlich ausprobiert werden:)


    Ich beschrieb den Fehler deshalb genau, damit das Vertrauen in unsere neue Software nicht durch einen Fehler untergraben wird, der ihr nicht anzulasten ist.


    Ich bin froh, daß ich den Sprung ins kalte Wasser gewagt habe und mich für eine professionelle Installation entschieden habe

    Immerhin betreut Woltal auch BMW,Siemens,WDR , Sony Musik und andere Firmen. Wir selbst benutzen nur schon die 3 Generation dieser Software und ich fühle mich dort gut aufgehoben.


    mfg aus Wien

    Alfred

  • Lieber Alfred,


    dann hat es wohl an mir gelegen, da ich Operus diese Hinweise geben wollte, aber nur die Zeichen mitgeteilt habe, ohne sie mit entsprechenden Parametern auszufüllen, was natürlich zu Bildern und Szenen geführt hätte und unseren lieben Hans möglicherweise verwirrt hätte. Ich konnte nicht wissen, dass das zu einem Fehler führt, weil ich das schon einmal als Hinweis an Caruso im "Spiel mit den Opernrollen" getan hatte, ohne dass es zu einem Fehler führte. Dort habe ich allerdings anschließend zusätzlich die von ihm gewünschte Szene als Beispiel mit der entsprechenden youtube-Adresse eingesetzt. Könnte sein, dass das den Fehler verhindert hat. Ich hätte also meinen Freund Operus besser mit einem Mail benachrichtigt. Danke für die Erläuterung, nach der ich mich jetzt richten kann.


    Liebe Grüße

    Gerhard

    Alle Kunst ist der Freude gewidmet, und es gibt keine höhere und keine ernsthaftere Aufgabe, als die Menschen zu beglücken. Die rechte Kunst ist nur diese, welche den höchsten Genuß verschafft.
    (Schiller: Die Braut von Messina, Kapitel 2)