STÖRUNGEN bei Tamino UND die (technische) Zukunft Taminos

  • Zitat

    Ich schaue nicht ins Filmforum, sondern lasse mich überraschen, wie Tamino dann nach dem Relaunch aussehen wird. Es wird wohl auch Zeit für die Umstellung, denn in den letzten Tagen häuften sich die Fehlermeldungen.


    Mal sehen, ob das was hilft. Denn EIGENTLICH sind wir DERZEIT noch im zugelassenen Bereich die neue php Version kommt "IRGENDWANN im Jänner"
    Ich habe den Verdacht, daß der Fehler schlicht und einfach im Rechenzentrum liegt. Das würden die natürlich nie zugeben - aber da wir die Datenbank ohnedies neu einspielen (müssen) - WIR, das ist in diesem Falle die Woltlab Gmbh - wissen wir nachher (hoffentlich) mehr.......


    Diese Forum ist ein Nagel zu meinem Sarg, äh zu meiner Urne...


    mfg aus Wien
    Alfred

    Ich bitte alle Mitglieder, die über 25 Beiträge verfasst haben und noch keinen AVATAR besitzen

    sich im Thread Baustelle Avatarpool neu einen auszusuchen und am Threadende (gaaaanz weit untenI zu bestellen

  • http://Und ich möchte diesem hier, dem geliebten alten, mit schmerzlich-wehmütigen Gefühlen ADIEU sagen!


    Das ist immer so - aber ich habe alles in meiner Macht stehende veranlasst - und teilweise selber gemacht, daß das neue Forum dem allten so ähnlich wie möglich ist.
    Die Umstellung 2010 war wesentlich radikaler, wir mussten auf eine von vielen geliebte Titelseite verzichten, mit einer Rolex-Uhr und Zusatfunktionen wie; "Wer war heute im Forum"
    Diese Zusatzseite war ein sogenannter Hack, der Eingriffe an der Forensoftware machte und bei Upgrades mangels Kompatibilität verloren ging.
    Ab BurningBoard 3.xx (unsere Version seit 2010) setzte man auf Plugins. Im gegensatz zu ersteren handelt es sich um Erweiterungen, die über eine genormte Schnittstelle ans Forum angedockt werden kann und daher auch bei Updates etc etalten bleibt - zumindest theoretisch.


    Man hat mir zugesagt, dass alle von mir gemeldeten foreneigenen Befehle in das neue Forum implementiert werden.


    Was jetzt vergessen wurde, wird - so das Forum brummt und ich nicht vergrämt werde - voraussichtlich im Sommer von meinem Urlaubsgeld finanziert werden. Mal sehen was überhaupt notwendig ist, denn einige Funktionen, die ich vermisst habe, sind sowieso vorhanden - wenngleich an anderer Stelle.


    Einige von Theophilus Befehlen sind obsolet, da sie inzwischen schon standardmäßig in die Forensoftware übernommen wurden
    Die alten Befehle sind aber notwendig um die Beiträge der letzten 8 Jahre fehlerlos anzuzeigen.........


    Aber das ist eben MEINE Aufgabe, das zu koordinieren.


    mfg aus Wien
    Alfred

    Ich bitte alle Mitglieder, die über 25 Beiträge verfasst haben und noch keinen AVATAR besitzen

    sich im Thread Baustelle Avatarpool neu einen auszusuchen und am Threadende (gaaaanz weit untenI zu bestellen

  • Wie dem auch sei, lieber Alfred, wir leiden mit Dir!!
    Samuel, hiiiiilf!!!
    Herzlichst La Roche

    Musik ist eine heilige Kunst - Hugo von Hofmannsthal. Aussage des Komponisten aus der Oper "Ariadne auf Naxos" mit der Musik von Richard Strauss.


  • Samuel, hiiiiilf!!!

    Das Zitat scheint aus einer mir unbekannten deutschen Übersetzung von Händels "Saul" oder irgendeines Bühnenwerkes nach alttestamentarischer Vorlage zu stammen. Aus Webers "Freischütz" kann es angesichts des Namens des Angerufenen definitiv nicht stammen.

    Beste Grüße vom "Stimmenliebhaber"


    Inhalten aller Art in Beiträgen anderer in diesem Forum stimme ich hier ausdrücklich nur dann zu, wenn ich ihnen in Antwortbeiträgen ausdrücklich zustimme! ;)

    Einmal editiert, zuletzt von Stimmenliebhaber ()

  • Moin zusammen,


    drin bin ich immerhin, ans neue Forum werde ich mich auch gewöhnen, Moderator bin ich wohl auch bald wieder...;) Und ich habe, glaube ich, das erste Posting im neuen Forum gesetzt...

    Grüße aus der Nähe von Hamburg


    Norbert


    Das Beste in der Musik steht nicht in den Noten.

    Gustav Mahler


  • Mit gemischten Gefühle betrete ich das neue Forum

    Soeben ist eine Seite bei mit abgestürzt. Aber nun funktioniert es wieder

    Es gibt eine Rehe bekannter Fehler - soll heiisen, solch, die ich gefunden habe.

    Aber da sind etliche darunter, die auf eine Fehlbedienung meinerseits zurückzuführen sind. (zumindest hoffe ich das)

    Das Teuflische ist, daß sich das Vertraute mit dem Neuen mischt.

    Ich ertde jetzt versuchen einen neuen Thread zu starten,der sich ausschliesslich um die neue Forensoftwäre und ihr momentanes Erscheinungsbbild handlel


    mfg Alfred

    Ich bitte alle Mitglieder, die über 25 Beiträge verfasst haben und noch keinen AVATAR besitzen

    sich im Thread Baustelle Avatarpool neu einen auszusuchen und am Threadende (gaaaanz weit untenI zu bestellen

  • Update: Eine Fehlermeldung hatte ich eben auch und Moderator scheine ich auch zu sein. Na, schauen wir mal, wird schon wieder.

    Grüße aus der Nähe von Hamburg


    Norbert


    Das Beste in der Musik steht nicht in den Noten.

    Gustav Mahler


  • Willkommen Norbert;

    Du BIST MODERATOR - nur ein Teil der Software weiß es ncht. Ich war bis vor einer Stindenoch als "Neues Mitglied" bezeichnet - und bin Panik geraten. Aber ich konnte alles einstellen, was mmeinem Status enspricht, sonsdt hätte ich ja das Forum nicht freischalten können


    LG ALfred

    Ich bitte alle Mitglieder, die über 25 Beiträge verfasst haben und noch keinen AVATAR besitzen

    sich im Thread Baustelle Avatarpool neu einen auszusuchen und am Threadende (gaaaanz weit untenI zu bestellen

  • Es ist wohl tatsächlich so, Alfred. Ich sehe das Moderatorenforum, mir wird eine Schaltfläche "Bearbeiten" bei deinem Beitrag angezeigt, aber uns fehlt unsere "alte Farbe" und die Moderatorenbezeichnung. Aber okay, das wird schon.

    Fehlt dir/euch eigentlich auch der Amazon Werbebutton? Ich sehe nur jpc und das Amateur-Filmforum.

    Grüße aus der Nähe von Hamburg


    Norbert


    Das Beste in der Musik steht nicht in den Noten.

    Gustav Mahler


  • Ja den Amateurfilmbereich hab ich (hier im Foruim aufgegeben) im Winter ist zdem Drehpause und die Forensoftwöre muss erst angepasst werden, Ich hab dort laande nichts geschirebenm, weil die HAUPTAUFGABE des anderen Forumsm Darsteller zu bekommen, nicht wirklich erfüllt wird.

    Wobei ich den Hauptdarsteller dann DOCH übers Forum bekommen habe. Und der hat einen Freund mitgebracht. Die Schwierigkeit ist einen Termin zu finden, dwo alle Darsteller Zeit haben. En scheinbarer Vorteil hat sich als Nachteil herausgestellt: Ein Teil der Darsteller sind ehemalige Arbeitskollegenm die dein Dienstrad habe, Also ; Zeit unter der Woche - ober sellten alle am gleichen Tag. Man hat mir mehrfach gesagt, Amateurfilme sollten nicht über 7-15 Minuten liegen, mehr ist nicht möglich.

    Ich sagt damals; Unter 30 Minmuten fang ich erst gar nicht an, wer schaut schon so kurze Filme an, Ich war so entsetztm, als ich erkennen musstem, daß die Dreharbeiten 2 Jahre beanspruchen würden. Dann hab ich nachgelesen wie langen Werner Herzog an "Fitzgeraldo" gedreht hat undwas er dort alles für Schwirigkeien gehabt hat - sie sind anderer Nazu als meine - und sein Film ist natürlich ein Kunstwerk, meine wird - im Idealfall ein boshafter Unterhaltungsfilm. Aber immerhin sind schn 43 Minuten abgedregt und er wirsd auf kenen Fall kürzer als 70 Minuten - tenden eher nach oben. Auch wenn es ein Amateurfilmprojekt ist, so bemühe ich mich so nahe wie möglich an Profiqualität (die ja auch sehr schwankend ist) zu kommen. Immerhin drehe ich mit einer echten Cinecamera (Canon C200) mit Suoer35 mm Sensor (Der Name kommt daher, daß er etwa die Größe eines Bildes eines "normalen" Kinofilms hat und das Ergebnis "kinotauglich ist" Ich drehe in "Breitwand" also 21:9 oder 1;2,39, Das wird schon ganz toll

    Auch wenn im Augenblick dort nichts los ist (was sich ab Jänner ändern wird)

    hier der Link: http://amateurvideo-filmforum-wien.at/

    Sogar das Woltlab Logo ist noch dort, ich hab noch kein eigenes.

    Die Software des dortigen Forums entspricht der jetzigen hier - und somit konnte ich mich über einige Monate damit vertraut machen.

    der "Backstage-Bereich" ist ein Labyrinth"

    Über die Vorzüge DIESER Forensoftware schreibe ich in den nächsten Tagen. Die Instsllation ist nun sogut wie abgeschlossen

    Heute kam ich in den Genuss eines der neuen Features:

    Nervös, wie ich bin habe ich einmal mehr einen Knopft an der Tastatur gestreift, den ich nicht streigen sollte, Ich war soben mit einem Beitrag fast am Ende - und Zack - alles geschrieben war weg, und ich war irgenwo anders im Forum - das passiert mir leider oft.

    Ich ging ans Ende des betreffenden Threads und wollte erneut zu schreiben beginnen, Da erschien de gesamte verloren geglaubt Text und eine Schrift verkündete mir;

    "Der Entwurf wird wiederhergestellt... BINGO


    mfg aus Wien

    Alfred

    Ich bitte alle Mitglieder, die über 25 Beiträge verfasst haben und noch keinen AVATAR besitzen

    sich im Thread Baustelle Avatarpool neu einen auszusuchen und am Threadende (gaaaanz weit untenI zu bestellen

  • Der Amazon Werbebutton ist doch schon lange da !! Ganz oben unterhalb des Forentitels neben dem jpc Balken.

    Allerdinges etwas Dezenter als bisher


    Soltest Du aber den Buttob gemeint haben, mit Hilfe dessen man Caver von Amazon einstellen kann;

    Der ist - wie gewohnt seit einigen Tagen vwieder in der Blauen Leist im Editor der 3. von rechts mit dem 'a'

    Der zweite von rechts ist (mit dem schräg nach oben zielend Pfeil als Grafik) ist jener zu jpc


    Die Grafik ist anders als zuvor, weil uns daran gelegen war das Design des Forums einheitlich zu gestalten.


    mfg aus Wien

    Alfred

    Ich bitte alle Mitglieder, die über 25 Beiträge verfasst haben und noch keinen AVATAR besitzen

    sich im Thread Baustelle Avatarpool neu einen auszusuchen und am Threadende (gaaaanz weit untenI zu bestellen

  • Hallo Alfred,


    ich versuche verzweifelt, folgende Threads aufzurufen:

    1) Beethoven Klavierkonzert Nr. 1

    2) Was faszinierte die Zeitgenossen an Karl Böhm?


    Egal was ich auch mache, ich lande bei jedem Aufruf unweigerlich auf der Startseite!

    Vermutlich wird der Fehler auch noch bei anderen Threads auftreten, das kann ich nicht sagen. Mir ist es bisher nur bei den oben genannten passiert.


    LG, Nemorino

    Die Welt ist ein ungeheurer Friedhof gestorbener Träume (Robert Schumann).

  • Und das ist JETZ passiert ?


    Bis vor einigen Tagen war das tatsächlich so, da man, wo man via google versucht hat zu einem Thread zu gelangen genau das passiert ist, was Du beschreibts. Das wurde aber inzwischen behoben und ich habe soeben via google die beiden genannten Seiten, gesucht, gefunden und aufgerufen.


    Egal was ich auch mache, ich lande bei jedem Aufruf unweigerlich auf der Startseite!

    Was machst Du denn genau ?


    Mag sein, daß ein falscher Seitenaufruf irgendwo im Cache des Browsers liegt..


    Bitte auch andere Mitglieder um Tests

    Ich fand auch einen (IMO) Fehler in der Tamino- Suchfunktion der jetzt aber nicht mehr auftritt...


    mfg aus Wien

    Alfred

    Ich bitte alle Mitglieder, die über 25 Beiträge verfasst haben und noch keinen AVATAR besitzen

    sich im Thread Baustelle Avatarpool neu einen auszusuchen und am Threadende (gaaaanz weit untenI zu bestellen

  • Was machst Du denn genau ?

    Lieber Alfred,


    vielen Dank für Deine prompte Antwort.

    Und jetzt klappt es auch einwandfrei, merkwürdigerweise! Ich habe nichts anderes gemacht als bei allen anderen Aufrufen, nämlich im entsprechenden Forum z.B. "Beethoven Klavierkonzert Nr. 1" angeklickt. Immer kam ich wieder zur Startseite, aber jetzt scheint der Fehler behoben. Bei anderen Aufrufen (außer dem Böhm-Thread) ging es von Anfang an problemlos. Jedenfalls herzlichen Dank für die Hilfe.


    LG, Nemorino

    Die Welt ist ein ungeheurer Friedhof gestorbener Träume (Robert Schumann).

  • Momentan scheint es Probleme mit der Suchfunktion zu geben. Ich habe in meinem Besetzungsarchiv die Spielzeit 1984/85 aufgerufen und dann im Suchfeld mit der Lupe (wo dann dabei stand: "diese Rubrik durchsuchen") den Suchbegriff "Lohengrin" eingegeben. Obwohl in dieser Rubrik nachweislich der Suchbegriff "Lohengrin" vorkommt, weil diese Oper in der betreffenden Spielzeit gespielt wurde, bekam ich eine Fehlermeldung angezeigt.


    Zitat

    Es wurde kein mit Ihrer Suchanfrage „lohengrin“ übereinstimmender Eintrag gefunden.

    Zuvor bestand das Programm freilich auf eine Umwandlung des eigegebenen Suchbegriffs "Lohengrin" in die kleingeschriebene Variante "lohengrin".


    Irgendwas stimmt da nicht... (Mit der Bitte um Überprüfung!)


    Sollte ich für diesen meinen Beitrag nicht die passendste Rubrik ausgewählt haben, bitte ich darum, meinen Beitrag in eine dafür passendere Rubrik zu verschieben - vielen Dank!

    Beste Grüße vom "Stimmenliebhaber"


    Inhalten aller Art in Beiträgen anderer in diesem Forum stimme ich hier ausdrücklich nur dann zu, wenn ich ihnen in Antwortbeiträgen ausdrücklich zustimme! ;)

  • Zitat von Alfred Schmidt

    Der Amazon Werbebutton ist doch schon lange da !! Ganz oben unterhalb des Forentitels neben dem jpc Balken.

    Allerdinges etwas Dezenter als bisher

    Bei mir ist er so dezent, lieber Alfred, dass er unsichtbar ist. Bei mir befindet sich an fraglicher stelle nur der JPC-Button, der allerdings in epischer Größe:



    Liebe Grüße


    Willi:)

    1. "Das Notwendigste, das Härteste und die Hauptsache in der Musik ist das Tempo". (Wolfgang Amadeus Mozart).
    2. "Es gibt nur ein Tempo, und das ist das richtige". (Wilhelm Furtwängler).

  • Schönen guten Miorgen

    Ich beginne meine Arbeit mit der Beantwortung zweier Reklamationen


    Irgendwas stimmt da nicht... (Mit der Bitte um Überprüfung!)

    Ja - so scheinte es.

    Leider kann ich das im Moment nicht beheben.

    Das einzige das mir dfazu einfällt. wäre, die Suchwortdatei neu zu Berechnen.

    An der Stelle, wo man das einstellen kann steht eine Warnung;

    Bei großen Dateimengen kan dieser Vorgangg exorbitant lange dauern


    Ich wage es:

    Bei 20 % neu berechneter Daten kommt das Proigramm zu erliegen - Es friert ein


    Neuer Anlauf

    Diesmal schliesst ein anderes Programm das entsprechende Fenster bei 75 % und somit den Vorgang.

    Das hat an die 4 Stunden gedauert !!!!

    Aber was das Schlimmste ist: Ich wollte wärend der Berechnungszeit mit meinem Computer die Seite erneut aufrufen und im Forum lesen uns schreiben,

    Das war so gut wie unmöglich, weil der Server war so gut wie lahmgelegt durch die Berechnung. Auch mien zweites Forum war zu diesem Zeitpunkt nunr nach 3-4 Minuten Wartezeit aufrufbar. Wir wissen enigstens jetzt WARUM MANCHMAL die Ladezeiten so extrem lang sind und warum nicht, Das passiert offenbar, wenn ein anderer Benutzer des Servers irgendeine rechenintensive Aktion durchführt, bzw auch unser Forum führt in regelmäßiger Folge solche "Reinigungsabreiten durch. Aber das hilft uns im konkreten Fall nicht weiter. Jetzt werde ich mir eine Pause vergönne und Ende Jänner werde ich mich dann intensiver um das Problem kümmern, das durchaus auch auf einem Bedienungsfehler von uns beiden zurückzuführen sein kann. Wenn Woltlab dann einige Stunden nach einem Fehler suicht, der nicht durch die Softrware verursacht ist - dann kann mich das teuer zu stehen kommen....


    An sich glaube ich mich erinnern zu können, daß die Suchfunktion immer schon eine eher schwche Stelle des Foruns war, bzw daß sie von der verwendeten Datenbank etc abhängig ist. Wäre sie guit, dann gäbe es nicht eine Alternative, die allerdings - soweit ich feststellen konnte -professionellen seiten vorbehalten sein muß, weil es nicht genügt das Softwarepaket zu erwerben, sondern auch am Server zusätzliche Bedingungen vorhanden sein müssen.


    Ideal ist der derzeitige Zustand sicher nicht - aber im Augenblich sehe ich kaun eine Möglichkeit Abhilfe zu scgaffen. Ich bleibe aber am Ball




    Bei mir ist er so dezent, lieber Alfred, dass er unsichtbar ist. Bei mir befindet sich an fraglicher stelle nur der JPC-Button, der allerdings in epischer Größe:

    Mit Sicherheit kan ich sagen, daß das nicht am Forum, sondern an Deinen Computereinstellungen liegt.

    Ursprünglich hatte ich angenommen, daß evwntuell eine Version des Forums im Cache des Browsers liegt, die zur Zeit entstanden istr, als gerade die Verlinkung zu meinem Filmforum entfernt war und der neue Link noch nicht gesetzt war.


    Aber nun habe ich eine andere Theorie, die durch den Satzteil "der allerdings in epischer Größe" entstanden ist.

    Ich vermute, daß Du die "Vergrößerung "des Forums übertrieben stark eingestellt hast - bewusst oder unbewusst.

    Wenn die These stimmt (und nur dann)

    ist Abhlfe so zu schaffen;

    LINKE Steuerungstaste (STGR) gedrückt halten un gleichzeiti 2 oder 3 mal die Minus Tassteganz rechts neben dem Zahlenbluock drücken, Alles wird kleiner und wie durch Zauberhand erscheint die unsichtbare Verlinkung zu Amazon neben ihrer Schwester...


    mfg aus Wien

    Alfred

    Ich bitte alle Mitglieder, die über 25 Beiträge verfasst haben und noch keinen AVATAR besitzen

    sich im Thread Baustelle Avatarpool neu einen auszusuchen und am Threadende (gaaaanz weit untenI zu bestellen

  • An sich glaube ich mich erinnern zu können, daß die Suchfunktion immer schon eine eher schwche Stelle des Foruns war, bzw daß sie von der verwendeten Datenbank etc abhängig ist.

    Lieber Alfred, vor gestern Abend hatte ich mit der häufig von mir genutzten Suchfunktion noch nie Probleme - im alten Forum nicht und im neuen auch nicht. Ok, im alten konnte man die Rubriktitel nicht suchern und manche Suchbegriffe waren zu kurz, mussten eine bestimmte Buchstabenanzahl haben, aber wenn ich bei der Suche in einer bestimmten Rubrik den Suchbegriff "Lohengrin" eingegeben habe, dann wurden mir auch die vorhandenen Ergebnisse angezeigt - was gestern Abend nicht der Fall war.

    Beste Grüße vom "Stimmenliebhaber"


    Inhalten aller Art in Beiträgen anderer in diesem Forum stimme ich hier ausdrücklich nur dann zu, wenn ich ihnen in Antwortbeiträgen ausdrücklich zustimme! ;)

  • Lieber Willi,


    kann es sein, dass dein Browser einen Ad-Blocker (Werbeblocker) hat? Dann schalte den doch einfach bei Tamino aus.


    Ich hatte das gleiche Phänomen wie du bei der Vorgängerversion des Forums und konnte es auf diese Weise lösen.

    Grüße aus der Nähe von Hamburg


    Norbert


    Das Beste in der Musik steht nicht in den Noten.

    Gustav Mahler


  • Lieber Norbert,


    wie immer ein guter Tipp aus der Nähe von Hamburg. Das Amazon-Banner erschien dadurch, dass ich bei meinem Ad-Blocker das Tamino-Klassikforum in die "White List" eingetragen habe.


    Liebe:) Grüße


    Willi

    1. "Das Notwendigste, das Härteste und die Hauptsache in der Musik ist das Tempo". (Wolfgang Amadeus Mozart).
    2. "Es gibt nur ein Tempo, und das ist das richtige". (Wilhelm Furtwängler).

  • ACHTUNG

    Ich habe den Fehler der Suchfunktion bei Woltlab gemeldet und man hat hier schon einen Lokalaugenschein gemacht.

    Allerdings wurde gestern von mir der Suchindex im Rahmen der Neuberechnung total gelöscht und nur zu 75%(Programmabbruch)wieder hergestellt, sodaß die Funktion im Moment AUF KEINEN Fall wirklich funktionieren kann.

    DAHER werde ich heute etwa ab Mitternacht erneut eine Neuberechnung des Suchindesx starten, was zur Folge haben wird, daß das Forum teilweise Minutenkang braucht um eine Seite zu laden. Das ist kein Grund zur Beunruhigung. Die Berechnunsdauer kann vermutlich aber auch 8 Stunden oder länger sein, daß ein genauer Zeitpunkt der vollen Benutzbarkeit des Forums nicht gegeben ist.

    mfg aus Wien

    Alfred

    Ich bitte alle Mitglieder, die über 25 Beiträge verfasst haben und noch keinen AVATAR besitzen

    sich im Thread Baustelle Avatarpool neu einen auszusuchen und am Threadende (gaaaanz weit untenI zu bestellen

  • :thumbup::thumbup::thumbup: Das dachte ich mir schon. Wie bei mir damals.

    Grüße aus der Nähe von Hamburg


    Norbert


    Das Beste in der Musik steht nicht in den Noten.

    Gustav Mahler


  • Diese Nacht habe ich den Suchfunktionen Index aktualisiert . Das ging diesmal problemlos und dauerte etwa 4 Stunden bei abgeschaltetem Forum

    Anschliessend hat die Fa Woltlab den Fehler behoben.


    Über die Suchfunktion und ihre Grenzen werde ich demnächst ein paar Worte schreiben.


    mfg aus Wien

    Alfred

    Ich bitte alle Mitglieder, die über 25 Beiträge verfasst haben und noch keinen AVATAR besitzen

    sich im Thread Baustelle Avatarpool neu einen auszusuchen und am Threadende (gaaaanz weit untenI zu bestellen

  • Ich hatte heur vo ca 10 Minuten eine mehrminütigen Ausfall des Forums "Seite nicht gefunden" kann jemand ähnliches bestätigen oder war es ein Routing Felhler von Österreich zum Rechenzentrum.. ?


    mfg aus Wien

    Alfred

    Ich bitte alle Mitglieder, die über 25 Beiträge verfasst haben und noch keinen AVATAR besitzen

    sich im Thread Baustelle Avatarpool neu einen auszusuchen und am Threadende (gaaaanz weit untenI zu bestellen